Ноя 062013
 

sagemcom_isp_001

В этом посте я обрисую делему с Sagemcom 2804 v7, с которой столкнулись наши коллеги из красноярского филиала Ростелеком. Они разлюбезно поделились решением трудности, сущность которой заключается в последующем:
Роутер авторизуется в сети провайдера, но при всем этом, на присоединенных устройствах Веба нет. Если зайти на страничку статуса соединения в веб-интерфейсе роутера, то вы увидите строчку «Ожидание ISP». Почему так происходит и как с этим биться?!
Все дело в том, что для Sagemcom 2804 v7 есть такая версия прошивки, в какой при настройке PPPoE, в разделах Маршрутизация — выбор шлюза по дефлоту и Конфигурация DNS сервера заместо интерфейса ppp1 стоит usb0.

sagemcom-isp-002

sagemcom-isp-004

Само собой, если юзер при настройке соединения так все и оставит, то работать ничего не будет.
Решение просто — нужно поновой сделать соединение. Потом, при настройке на Sagemcom 2804 v7 шлюза по-умолчанию, нужно просто usb0 перекинуть стрелкой в «доступные маршрутизируемые wan интерфейсы» а ррр1, соответственно, перекинуть в «избранные интерфейсы шлюза по дефлоту»:

sagemcom-isp-003

То же самое нужно сделать и в разделе Конфигурация DNS сервера:

sagemcom-isp-005

P.S. Большущее спасибо сотрудникам Красноярского филиала Ростелеком, в особенности Сергею Головко.

 Leave a Reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(required)

(required)